National Instruments LabVIEW Plug-In


* Required Fields

This Lumenera Plug-in allows the creation of LabVIEW Vi routines that can be used to control all Lumenera USB 2.0, USB 3.0 and GigE cameras. It now supports LabVIEW 32-bit and 64-bit versions from release 2010 to release 2015. This plug-in requires the installation of LabVIEW, the NI Vision Development Module, and the applicable Lumenera Software for your camera model. Please note that this new plug-in will not support older LabVIEW programs. If you have any questions about LabVIEW, contact National Instruments directly at If you have any camera specific questions please contact our TAC team at The Lumenera LabVIEW plug-in Installation Guide for each release can be found within the zip files below.

For older versions of LabVIEW (2010-2012) please contact our TAC team at